Forum RegardTV

Un nouveau regard sur la télévision numérique en Suisse romande

Bienvenue sur RegardTV.net - Toute l'actualité sur la TV numérique en Suisse romande
  • Poster un nouveau sujet
  • Répondre au sujet

Problème de son sur mediabox HD cisco

Partagez

flo1981
Nouveau regard
Nouveau regard

Date d'inscription : 29/12/2008
Nombre de messages : 23
Points : 2946
Réputation : 0

Problème de son sur mediabox HD cisco

Message par flo1981 le Lun Avr 12 2010, 23:07

Bonjour,

je viens de recevoir ma mediabox HD Recorder, installée facilement.

je suis connecté comme suit: cable HDMI sur une TV sony Bravia, câble RCA sur un ampli home-cinéma sony.

Mon problème est que j'ai en permanence un bruit de fond dans mes haut-parleur!
J'avais également ce problème avec la mediabox normale (non HD), mais j'ai pu le résoudre en faisant un réglage dans les paramètres de son. Or, je ne trouve pas ce paramètre sur la mediabox HD cisco!

D'autres ont ce problème? comment le résoudre? quelle est la meilleure connexion à utiliser avec un ampli AV?
J'ai une entrée Optique sur mon ampli, mais elle est utilisée par ma PS3...

Merci d'avance pour votre aide!
bonne soirée

flo1981
Nouveau regard
Nouveau regard

Date d'inscription : 29/12/2008
Nombre de messages : 23
Points : 2946
Réputation : 0

Re: Problème de son sur mediabox HD cisco

Message par flo1981 le Lun Avr 12 2010, 23:34

bon, après une revue complète de mon installation, j'ai trouvé le coupable... bizare, mais en fait il s'agissait d'un câble coaxial relié à mon ampli et provenant de mon pc qui provoquait ce bruit de fond.... mauvais mise à la masse? possible...

sinon, je constate un autre problème, j'ai plusieurs fois des "freeze" de ma mediabox, quand je navigue dans les menus surtout. pour m'en sortir, je suis obligé de débrancher le cable!

loustic
Modérateur
Modérateur

Date d'inscription : 16/11/2006
Nombre de messages : 2536
Localisation : Neuchâtel
Opérateur TV : UPC. Horizon Super Trio
Points : 5347
Réputation : 13

Re: Problème de son sur mediabox HD cisco

Message par loustic le Mar Avr 13 2010, 07:49

Ton problème est bien connu. Si tu relies ton pc à ton ampli alors que celui-ci est lui-même relié à la prise de Cablecom, il te faut un filtre à mettre sur la prise de Cablecom. Mais je ne suis plus sûr du nom exact de ce filtre (filtre galvanique?) quelqu'un peut-il m'aider?


_________________
Didier

flo1981
Nouveau regard
Nouveau regard

Date d'inscription : 29/12/2008
Nombre de messages : 23
Points : 2946
Réputation : 0

Re: Problème de son sur mediabox HD cisco

Message par flo1981 le Mar Avr 13 2010, 08:23

Très intéressant!
Donc ce serait quand même dû à l'installation de cablecom...
Si effectivement quelqu'un peut nous dire comment résoudre ce problème?
merci d'avance!

bibolette
Regard incrusté
Regard incrusté

Age : 45
Date d'inscription : 06/09/2006
Nombre de messages : 742
Localisation : Vaud
Opérateur TV : TNTSAT + SRG (Sat) + !! RESILIE : Canal Sat Suisse !! + C+ france HD (merci Fraçois)+ FTA Wavefrontier T90 sur 28.2°E,19.2°E,13°E,9°E,7°E et 5°W
Points : 4503
Réputation : 0

Re: Problème de son sur mediabox HD cisco

Message par bibolette le Mar Avr 13 2010, 10:07

C'est ce que l'on appelle une boucle de masse.
Ton pc est mis à la terre par son alim 230 via le conducteur de protection (celui qui est au centre de la prise).
Ton ampli est mis à la terre par la masse du coaxial du téléréseau.

Ces deux "terres" sont en principe équipotentielles (à la même tension), mais comme la mise à terre du téléréseau et du réseau 230V sont faites à des points différents, il y a une différence de potentiel entre les deux.

Comme les 2 masses sont reliées par le cable audio entre le pc et l'ampli un courant circule dans la masse du cable audio, ce qui génère ce mélodieux ronflement à 100Hz (2 fois 50hz) que tu entends,....

Pour le supprimer il faut briser cette boucle de masse d'une façon ou d'une autre.
La plus légale c'est d'uiliser des petits transformateurs d'isolation galvanique audio afin de ne pas connecter les masses. On peut aussi faire un couplage capacitif en coupant le blindage entre to ampli et le PC et en y insérant un condensateur de couplage.

Maintenant il y a une auutre façon de couper la boucle de masse, il suffit de faire en sorte que le PC ne soit plus relié à la terre. La méthode officielle c'est d'utiliser un transformateur de séparation 230V/230V. Il y a une autre méthode nettement moins offielle et potentiellement dangereuse que je te laisse trouver tout seul,......

flo1981
Nouveau regard
Nouveau regard

Date d'inscription : 29/12/2008
Nombre de messages : 23
Points : 2946
Réputation : 0

Re: Problème de son sur mediabox HD cisco

Message par flo1981 le Mar Avr 13 2010, 10:33

Merci pour cette réponse très précise!
Comment je peux concrètement brancher un isolateur galvanique? ou se met-il?

loustic
Modérateur
Modérateur

Date d'inscription : 16/11/2006
Nombre de messages : 2536
Localisation : Neuchâtel
Opérateur TV : UPC. Horizon Super Trio
Points : 5347
Réputation : 13

Re: Problème de son sur mediabox HD cisco

Message par loustic le Mar Avr 13 2010, 11:37

Tu vas chez un marchand de hifi et tu demandes un filtre galvanique. Il se met entre la prise de Cablecom et le câble qui va à l'antenne. Maintenant si tu as l'antenne radio ET l'antenne TV qui sont reliées à ton ampli il t'en faut 2.

PS: Tu habites dans quelle région?


_________________
Didier

Jean-Marc
Regard momifié
Regard momifié

Date d'inscription : 25/09/2006
Nombre de messages : 5018
Opérateur TV : Netplus
Points : 8091
Réputation : 30

Re: Problème de son sur mediabox HD cisco

Message par Jean-Marc le Mar Avr 13 2010, 12:00


loustic
Modérateur
Modérateur

Date d'inscription : 16/11/2006
Nombre de messages : 2536
Localisation : Neuchâtel
Opérateur TV : UPC. Horizon Super Trio
Points : 5347
Réputation : 13

Re: Problème de son sur mediabox HD cisco

Message par loustic le Mar Avr 13 2010, 17:56

Jean-Marc, voici ce qu'on obtient quand on clique sur ton lien:

Invalid Session

You have tried to use a WWW session that has already been terminated. You should restart your session. If the problem persists you should close your World Wide Web browser and open it again.


_________________
Didier

Jean-Marc
Regard momifié
Regard momifié

Date d'inscription : 25/09/2006
Nombre de messages : 5018
Opérateur TV : Netplus
Points : 8091
Réputation : 30

Re: Problème de son sur mediabox HD cisco

Message par Jean-Marc le Mar Avr 13 2010, 23:26

En effet, bon pas grave c'est chez www.conrad.ch faire une recherche avec "filtres TV" et on tombe sur ... bref le lien ne fonctionne plus une fois copié No
FILTRE DE COURANT SUR GAINE TZU 10-00
no d'article 941569 - LN


JM
  • Poster un nouveau sujet
  • Répondre au sujet

La date/heure actuelle est Dim Déc 11 2016, 05:11