Forum RegardTV

Un nouveau regard sur la télévision numérique en Suisse romande

Bienvenue sur RegardTV.net - Toute l'actualité sur la TV numérique en Suisse romande
  • Poster un nouveau sujet
  • Répondre au sujet

Problème Digicard et TV Panasonic

Partagez

AlGv
Nouveau regard
Nouveau regard

Date d'inscription : 13/09/2010
Nombre de messages : 70
Localisation : Genève
Points : 2353
Réputation : 4

Problème Digicard et TV Panasonic

Message par AlGv le Dim Oct 04 2015, 20:11

Bonjour à tous,

Depuis 23 mois (à 1 mois de l’expiration de la garantie) je possède un téléviseur plasma Panasonic et une Digicard de UPC Cablecom.
Le tout fonctionnait parfaitement jusqu’il y’ à deux jours quand je me suis aperçu que la Digicard ne décryptait plus.
Le menu "Interface commune" du téléviseur indique désormais « pas de module inséré ».

Les premières 2-3 fois où j’ai allumé le téléviseur, ce dernier a eu un comportement anormal : écran noir puis l’image de la chaîne mais ensuite l’image a « sauté » pour revenir à l’écran noir et de nouveau à l’image, ceci à 2-3 reprises puis l’image s’est stabilisée définitivement.

- La Digicard ne fonctionne sur aucune des deux fentes CI+ du téléviseur.
- J’ai inséré le CAM sans la carte, le module n’est pas reconnu.
- J’ai débranché la prise électrique du téléviseur pendant plusieurs heures, pas de résultat.

La Digicard fonctionne toujours correctement sur mon Enregistreur Blu-ray.
Par ailleurs le téléviseur fonctionne parfaitement.

Avant d’envoyer le téléviseur au centre de réparation, auriez-vous des suggestions ?
Essayer avec une autre Digicard ???
Bien que je ne vois pas le rapport, réinitialiser le téléviseur aux réglages usine ?
…………….

Merci d’avance

jbbruttin
Invité

Digicard

Message par jbbruttin le Lun Oct 05 2015, 08:30

Bonjour,

As-tu essayé d'enlever le module et de la replacer ?

AlGv
Nouveau regard
Nouveau regard

Date d'inscription : 13/09/2010
Nombre de messages : 70
Localisation : Genève
Points : 2353
Réputation : 4

Re: Problème Digicard et TV Panasonic

Message par AlGv le Lun Oct 05 2015, 16:31

Tout essayé !
Enlevé la carte du module, le module de la fente CI+, inséré le module avec ou sans carte dans la fente n°1, n°2, …………………………….

Julien
Administrateur
Administrateur

Age : 39
Date d'inscription : 29/05/2006
Nombre de messages : 12917
Localisation : Montreux
Opérateur TV : Swisscom
Points : 15220
Réputation : 115

Re: Problème Digicard et TV Panasonic

Message par Julien le Lun Oct 05 2015, 16:42

Le dernier recourt essaye de faire un réglage usine de la TV


_________________

Swisscom: Vivo XS (fibre optique), HD Français+, Teleclub Premium, Teleclub Sports, Play (Teleclub Play/Canalplay)
  • Poster un nouveau sujet
  • Répondre au sujet

La date/heure actuelle est Sam Déc 03 2016, 10:37