Forum RegardTV

Un nouveau regard sur la télévision numérique en Suisse romande

Bienvenue sur RegardTV.net - Toute l'actualité sur la TV numérique en Suisse romande
  • Poster un nouveau sujet
  • Répondre au sujet

Migration Naxoo-UPC retour d'expérience problème long câble

Partagez

touring
Invité

Migration Naxoo-UPC retour d'expérience problème long câble

Message par touring le Mar Jan 14 2014, 18:47

Bonjour à tous,
Aujourd'hui j'ai installé mon Horizon box et je voulais vous faire part de mon expérience.
Dans mon salon la TV n'est pas proche de la prise malheureusement. Donc sur ce même forum j'ai collecté les infos sur les problèmes que l'ont peut avoir avec UPC si le câble utilisé n'est pas correctement blindé et trop long.

Je me suis donc préparé pour cette migration, comme mon ancien câble coax d'env 15m est tout petit, je l'ai viré et j'ai recâblé avec un plus gros de type RG6 comme j'ai pu lire comme conseils.
Du coup mon Naxoo qui ne fonctionnait qu'avec un ampli n'en avait plus besoin, et le signal avec le RG6 était au top.
J'ai donc installé mon Horizon box, sans l'allumer et attendu impatiemment le 14.01.14, jour de la migration pour brancher le nouveau coax et l'allumer pour la configurer.

Il y a quelques heures j'ai installé tous ça et j'ai galéré! j'avais le message d'erreur 2040 problème HD...je ne sais quoi passer en scart, et me suis dit d'entrée c'est ma longueur de câble qui va pas. Je file sur le forum et un topic explique le même code erreur et que UPC dit qu'il s'agit du câble le problème apparement.
Alors hop je débranche tout! je déplace la TV vers la prise et l'horizon aussi, j'utilise leur câble coax et un autre câble HDMI que j'avais car les autres sont sanglés avec des colson, je ne voulais pas tout défaire.
Bien sûr ça a fonctionné, me suis dit mince (pour être polis...) je vais faire comment avec ma longueur de câble maintenant??? Pour être sûr je re-test mon long câble, je déplace tout à nouveau vers mon meuble TV et miracle ça MARCHE, je contrôle le signal TV et les deux barres sont: à moité du FORT et l'autre au max du fort donc bon signal. Me suis dit trop cool mon câble RG6 de 15 fonctionne d'enfer!

Je remets tout en place, je mets tout en place bien propre, plus un câble apparent content de moi. j'allume l'Horizon et mer....à nouveau ce put... de message d'erreur. Et j'ai de suite pigé...c'est le câble HDMI de UPC fourni dans avec la box qui est pourri!!!! Car quand j'ai testé proche de la prise avec leur coax et avec mon coax de 15m la deuxième fois c'était avec un autres câble HDMI à moi.
J'ai donc viré le câble HDMI de UPC et mis le mien et ça fonctionne très bien.

Donc voilà, un câble RG6 d'env 15m avec des connecteurs normaux ça fonctionne nickel avec UPC (pour la TV ca j'ai pas internet chez eux pour l'instant) et faites très attention aux câbles HDMI fournis avec l'Horizon car ils sont de très mauvaise qualité!!!

redge
Regard momifié
Regard momifié

Age : 43
Date d'inscription : 16/03/2010
Nombre de messages : 3067
Localisation : Genève ville
Opérateur TV : Naxoo
Points : 5998
Réputation : 47

Re: Migration Naxoo-UPC retour d'expérience problème long câble

Message par redge le Mar Jan 14 2014, 19:42

merci pour l'excellent retour d'expérience et auto diagnostic de panne qui t'a économisé beaucoup de temps avec le support upc-cablecom :-)

ceci dit,
upc se doit de te remplacer le cable HDMI défectueux de piètre qualité de leur part sous garantie au vu ton excellent test réussi.
faut voir le prix du déplacement/expédition si cela vaux vraiment la peine au risque de recevoir un cable idem voir au pire ton cable renvoyé à l'expéditeur.

Atari
Modérateur
Modérateur

Age : 36
Date d'inscription : 14/10/2008
Nombre de messages : 1969
Localisation : Canton de Genève
Opérateur TV : TNT hertzienne CH/FR + Naxoo analogique/digital + Swisscom TV
Points : 5065
Réputation : 2

Re: Migration Naxoo-UPC retour d'expérience problème long câble

Message par Atari le Jeu Jan 16 2014, 12:42

Merci pour le retour !
Donc avec un bon cable coaxial, aucun problème de signal avec la box Horizon même sur une grande distance.

GuillaumeTell
Nouveau regard
Nouveau regard

Date d'inscription : 16/10/2013
Nombre de messages : 30
Points : 1188
Réputation : 0

Re: Migration Naxoo-UPC retour d'expérience problème long câble

Message par GuillaumeTell le Jeu Jan 16 2014, 20:18

bon mon expérience à moi est plus amusante : j'ai installé le tout mardi soir avec mon long câble de 10 mètres … rien …. il n'y avait pas de signal chez UPC …. ils m'ont envoyé un technicien hier qui a du faire enlever un filtre dans mon immeuble (??)  ça a été fait ce matin. J'ai installé le tout ce soir vers 18:00 et MIRACLE cela fonctionne enfin …. quoi que la moitié des chaines comme les C+ et les Ciné Cinéma et toutes les autres ne sont pas activées et ce depuis bientôt 2 heures donc je  téléphone à UPC  ….   No alors voici leur réponse  : y'a des problèmes de droits sur le réseau de Genève (?!?) et il vont faire la demande pour mon dossier demain …. (activation des chaines  prendra environ 30 minutes, dixit leur brochure hein  :confuses: ) Alors que dans mon lettre de "bienvenue" c'était bien marqué Horizon Confort - Les Canal+ et les Ciné+ !!! allez vivement demain pour la suite des péripéties de cette grosse prise d'otages et pour ce soir ben je me passerais de "Game of Throne"  Sad
  • Poster un nouveau sujet
  • Répondre au sujet

La date/heure actuelle est Ven Déc 09 2016, 06:47