Bienvenue sur RegardTV.net - Toute l'actualité sur la TV numérique en Suisse romande
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
cardin
Invité

Problème HDMI

le Jeu Mai 13 2010, 10:48
Il y a quelque semaine je pouvais relier la box au téléviseur grâce à un câble HDMI. Maintenant ce n'est plus possible et je dois utiliser les prises scart. Pourquoi?


Dernière édition par Luder le Ven Mai 14 2010, 19:15, édité 1 fois (Raison : Titre du sujet)
BAISIN
Regard momifié
Regard momifié
Age : 53
Date d'inscription : 22/07/2009
Nombre de messages : 3535
Localisation : grenoble france
Opérateur TV : neant
Points : 6611
Réputation : -76

Re: Problème HDMI

le Ven Mai 14 2010, 18:11
cardin a écrit:Il y a quelque semaine je pouvais relier la box au téléviseur grâce à un câble HDMI. Maintenant ce n'est plus possible et je dois utiliser les prises scart. Pourquoi?
Ce n'est pas normal,est ce que les codes HDMI ont changé,est-ce que tu as rebranché ton cordon HDMI,et réinitialisé le tv,et le box?Est-ce que ton tv est récent?Sur quel téléréseau es-tu raccordé?La liaison SCART n'offre qu'une bouillie de pixels,une image vraiement pourrie,sur un écran plat.Ca va bien pour les tv à tube cathodique.Personnellement,je n'aime pas ces intermédiaires.Tu ne peux plus bénéficier de la HD.A moins d'avoir mal paramétré la sortie HDMI(720p,ou 1080i)combien affiche ton écran:1920*1080,ou 1366*760?Est ce que ton tv a un decodeur numérique intégré?
avatar
Zebulon
Administrateur
Administrateur
Age : 40
Date d'inscription : 22/09/2008
Nombre de messages : 3253
Opérateur TV : Swisscom
Points : 6628
Réputation : 11

Re: Problème HDMI

le Ven Mai 14 2010, 19:07
Il a posté dans le forum Swisscom TV, donc je suppose qu'il parle d'une sctv box, mais la description du problème est vraiment légère Razz

_________________
Abonnements TV : Swisscom Vivo M UHD - HD Français+ - Teleclub Sports - Netflix
Internet : Down-/Upload: 100'000 / 20'000 Kbits
Hardware : LG OLED55B6V - SONY KDL-46HX820 - CI+ Mini - PS4 - IPAD - NAS Synology DS412+ Plex server - Apple TV 4
avatar
Luder
Administrateur
Administrateur
Date d'inscription : 15/08/2006
Nombre de messages : 3322
Localisation : Genève
Opérateur TV : naxoo (DVB-C clair)
Points : 6135
Réputation : 7
http://xfzf.free.fr/plus41tv/

Re: Problème HDMI

le Ven Mai 14 2010, 19:17
Effectivement, c'est très léger. J'ai déjà changé le titre, car je ne vois absolument pas le rapport avec la TNT.

Merci cardin de détailler un peu plus la prochaine fois Wink

_________________
CÂBLE : DVB-C EN CLAIR VIA NAXOO PAR CABLECOM
Cardin
Invité

Liaison HDMI

le Ven Mai 14 2010, 20:34
J'ai Swisscom TV, mais je suis trop éloigné du central pour avoir la HD. Mon vieux poste TV est relié à la BluewinTV-Box par une prise scart. Il m'arrivait de regarder des émissions en TNT sur mon vieux poste et de relier la box par câble HDMI à une autre TV (TNT intégrée et HDMI) située dans une autre pièce pour passer des dessins animés à mes petits enfants. Depuis quelques semaines cela ne fonctionne plus.
dortho
Invité

Re: Problème HDMI

le Lun Mai 17 2010, 14:42
Salut,

si ta tv qui est reliée avec le cable HDMI est une philips c'est normal...
Il parait que ca fait souvent cela.
Pour regler le problème il te suffit d'éteindre ta box, ta tv et de débrancher le cable HDMI puis de tout rebrancher et ca devrait refonctionner...
En tout cas c'est ce qui c'est passé chez moi et maintenant ca refonctionne.
De plus en contactant Swisscom il m'ont dit que c'était fréquent sur les Philips...
Voilà j'espère que ca marchera aussi pour toi.
Gide_x
Invité

Re: Problème HDMI

le Lun Mai 17 2010, 22:44
Salut !

Si cela peut te rassurer, il semblerait que les box Swisscom aient quelques problème avec la gestion du HDMI si le câble est un peut long ou selon le périphérique connecté.

J'ai eu le même problème que toi lors d'une installation de la box sur un Beamer avec adaptateur HDMI -> DVI .... Cela fonctionne parfois, mais parfois pas Sad

Bon, cela ne m'étonnerait pas qu'il s'agisse d'un problème lié à la détection automatique d'un périphérique HDMI... il faut dire que les box tournent sous windows CE, alors je pense qu'il ne faut chercher le problème trop loin Wink
cardin
Invité

Liaison HDMI

le Mar Mai 18 2010, 21:42
Merci à tous pour vos informations. Je ne désespère pas et vais demander à Swisscom.
avatar
Vasu01
Regard habitué
Regard habitué
Age : 31
Date d'inscription : 20/02/2009
Nombre de messages : 164
Localisation : Bienne
Opérateur TV : Swisscom TV
Points : 3223
Réputation : 2

Re: Problème HDMI

le Dim Juin 06 2010, 10:00
J'ai eu ce problème d'HDMI hier soir, J'ai enclenché la Swisscom box, l'image est apparue 2-3 secondes, puis brouillard. J'ai débranché le câble hdmi, éteint la tv et éteint complètement la box avec l'interrupteur, tout était à nouveau ok. J'avais jamais eu ce problème avec mon ancienne tv philips. Cette fois c'est la 1ère fois que ça arrive, mais parfois j'ai un autre petit souci en changement de sources, et en revenant sur la swisscom box ça ne fonctionne plus "Format incompatible" quelque chose du genre. Je dois éteindre la box (simplement off sur la télécommande) et la tv (off également) et ensuite ça repart.

C'est tout de même bizarre ces problèmes qu'ils ont avec philips.
Dortho
Invité

Re: Problème HDMI

le Ven Juin 11 2010, 14:35
La source du problème n'est pas la box de swisscom car j'ai eu le même problème en même temps avec ma ps3. c'est vraiment un problème HDMI de philips
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum