Bienvenue sur RegardTV.net - Toute l'actualité sur la TV numérique en Suisse romande
Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
bibolette
Regard incrusté
Regard incrusté
Age : 46
Date d'inscription : 06/09/2006
Nombre de messages : 742
Localisation : Vaud
Opérateur TV : TNTSAT + SRG (Sat) + !! RESILIE : Canal Sat Suisse !! + C+ france HD (merci Fraçois)+ FTA Wavefrontier T90 sur 28.2°E,19.2°E,13°E,9°E,7°E et 5°W
Points : 4871
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Lun Avr 22 2013, 00:46
Quand tu dis de connecter l'ordi au R6300 sans le connecter au réseau, c'est simplement que je branche l'ordi sur l'un des ports du routeur, sans le connecter au Motorola, c'est bien ça ?

Oui, car dans ce cas ton ordi va recevoir une IP du DCHP du R6300 ce qui te permettra d'entrer dans son menu de configuration comme expliqué dans la doc du routeur.

Parce qu'ensuite tu indiques de déconnecter l'ordi du R6300 pour le connecter au réseau... Tu entends débrancher l'ordi du routeur pour le connecter sur mon réseau actuel (soit le Motorola) afin de le configurer, c'est bien ça ?

Exact

Code:

(On est bien d'accord que la SC Box reste connectée sur le Motorola dans toutes les situations que tu as proposées ?)

Avec la transparence IP c'est obligatoire, dans les 2 autres cas tu la branche où tu veux. On à un seul subnet donc cela n'a pas d'importance. Dans la mesure où tu ne disposes que de 4 ports GigaEthernet sur le R6300 (dont 1 est utilisé pour le pont avec le Motorola) et que la SC box n'a pas besoin de GigaEthernet autant garder ces ports pour un pc ou un périphérique qui sait l'exploiter et la mettre sur le motorola.


Myst
Regard habitué
Regard habitué
Date d'inscription : 03/06/2010
Nombre de messages : 135
Opérateur TV : Swisscom TV 2.0
Points : 2889
Réputation : 3

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Lun Avr 22 2013, 19:02
Merci pour ces réponses Smile

Alors voilà, je viens d'essayer ta dernière proposition, mais je ne suis pas sûr d'avoir tout bien configuré sur le Netgear.
J'ai coupé le DHCP, configuré le serveur principal de DNS sur 192.168.1.1 (le Motorola), en fixant l'IP du routeur à 192.168.1.2. J'ai ensuite branché le Netgear (pour LAN) sur un port LAN du Motorola.
Avec ces branchements, la TV fonctionne, et les périphériques branchés sur le Netgear ont accès au net !
Par contre, petit souci dans l'interface d'administration du Netgear : il ne voit pas de connexion à Internet (et ne peux ainsi pas chercher de mise à jour, p.ex.)
Etait-ce correct de fixer le serveur de DNS sur 192.168.1.1 ?
Dans "Adresse IP Internet", je dois bien laisser "Fourni par le FAI" ?

Merci d'avance Smile
bibolette
Regard incrusté
Regard incrusté
Age : 46
Date d'inscription : 06/09/2006
Nombre de messages : 742
Localisation : Vaud
Opérateur TV : TNTSAT + SRG (Sat) + !! RESILIE : Canal Sat Suisse !! + C+ france HD (merci Fraçois)+ FTA Wavefrontier T90 sur 28.2°E,19.2°E,13°E,9°E,7°E et 5°W
Points : 4871
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Lun Avr 22 2013, 19:17
As tu possiblité de configuré la passerelle par défaut du router coté LAN ?
Si oui tu la passes sur 192.168.1.1
Si non pas de solution simple, le mieux c'est de faire les updates manuellement
Myst
Regard habitué
Regard habitué
Date d'inscription : 03/06/2010
Nombre de messages : 135
Opérateur TV : Swisscom TV 2.0
Points : 2889
Réputation : 3

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Lun Avr 22 2013, 20:04
Hmm, je ne crois pas avoir trouvé cette option...
Bon, tant pis.

J'édite mon message, tout est réglé (à part l'accès web pour le routeur, mais c'est un détail) Smile
Merci encore pour ton aide précieuse ! Smile

Sinon mon ping est plus long depuis le wifi, mais c'est probablement normal, vu qu'il y a un "intermédiaire".
Il faut juste encore que je vois comment optimiser au mieux le wifi, vu que je peux créer deux hotspots (un en 2.4Ghz et un en 5Ghz)

redge
Regard momifié
Regard momifié
Age : 44
Date d'inscription : 16/03/2010
Nombre de messages : 3325
Localisation : Genève ville
Opérateur TV : Swisscom TV + naxoo
Points : 6692
Réputation : 61
http://redge73.wordpress.com/

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mer Avr 24 2013, 01:00
@Myst a écrit:Sinon mon ping est plus long depuis le wifi, mais c'est probablement normal, vu qu'il y a un "intermédiaire".
Il faut juste encore que je vois comment optimiser au mieux le wifi, vu que je peux créer deux hotspots (un en 2.4Ghz et un en 5Ghz)

c'est normal avec ou sans intermédiaire, le WiFi est plus lent.
Optimisez votre connexion Internet sans fil
https://www.swisscom.ch/fr/clients-prives/aide/loesung/drahtlose-verbindung-optimieren.html

il y d'autre outils WiFi scanner pour utiliser les bon canaux libres !
Myst
Regard habitué
Regard habitué
Date d'inscription : 03/06/2010
Nombre de messages : 135
Opérateur TV : Swisscom TV 2.0
Points : 2889
Réputation : 3

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Ven Avr 26 2013, 08:00
Oui, mais je comparais le ping avec le Wifi du Motorola Smile
Enfin rien de dramatique, je gagne nettement en vitesse ensuite Wink

Pour les canaux, j'ai laissé en automatique, il s'est mis tout seul sur un canal libre.
Et pour le point d'accès 5Ghz, je crois qu'aucun voisin n'utilise la fréquence, donc pas de souci Smile
phil3652
Nouveau regard
Nouveau regard
Date d'inscription : 03/11/2013
Nombre de messages : 9
Points : 1511
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Dim Nov 03 2013, 18:35
Bonjour,

Je déterre ce super post, qui hélas, n'a pas réglé mes problèmes.

J'ai un abonnement VDSL avec la swisscom box et ce fichu Centro Grande
J'étais avant sur cable TV et jamais de soucis

Là, je veux connecter mon routeur Linksys e4200 au modem/routeur Centro Grande.

Mode 1: LAN to LAN
Centro (192.168.1.1 / 255.255.255.0) ----> e4200 (192.168.1.2 / 255.255.255.0) port LAN (switch)

Port ethernet du Centro vers port LAN du e4200
Tout marche, mais je ne peux pas utiliser le DHCP avancé de mon e4200. Si j'active le DHCP sur e4200 (range 192.168.1.33 à 192.168.1.60) et désactive celui du Centro, je ne peux me connecter qu'à quelques sites, notament google. Ca semble etre un problème DNS.
Dans mon e4200, j'ai mis le DNS sur 192.168.1.1, j'ai aussi essayé ceux de Swisscom et même de google, rien

Je suis donc obligé d'avoir le DHCP du Centro qui est nul car j'ai besoin d'assigner une IP à mes périphériques et je n'ai pas envie de le faire sur chaque périphérique


Mode 2: LAN to WAN
Centro (192.168.1.1 / 255.255.255.0) ----> e4200 (192.168.2.1 / 255.255.255.0) port WAN (internet)

J'ai juste mis le Centro en IP Pass Through vers le MAC du e4200
Sur mon e4200, j'ai rien touché à part changer le sous-domaine pour 192.168.2.x
Là, impossible d'avoir accès à Internet


Je deviens fou. Tout ce que je veux c'est que le modem Swisscom marche comme un modem avec la TV Box dessus et que mes autres périph réseau soient connectés au e4200
J'aimerais que tout le routing soit fait par le e4200

Si je pouvais avoir au moins le DHCP avec le mode 1, je serais satisfait

Merci pour toute votre aide
avatar
Zebulon
Administrateur
Administrateur
Age : 41
Date d'inscription : 22/09/2008
Nombre de messages : 3263
Opérateur TV : Swisscom
Points : 6808
Réputation : 13

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Dim Nov 03 2013, 18:50
La methode 2 me semble la plus propre, j'avais une configuration similaire et cela fonctionnais très bien.

Ton e4200 récupère bien une adresse WAN quand t'est en IP Pass through?

_________________
Abonnements TV : Swisscom Vivo M UHD - HD Français+ - Teleclub Sports - Netflix
Internet : Down-/Upload: 100'000 / 20'000 Kbits
Hardware : LG OLED55B6V - SONY KDL-46HX820 - CI+ Mini - PS4 - IPAD - NAS Synology DS412+ Plex server - Apple TV 4
phil3652
Nouveau regard
Nouveau regard
Date d'inscription : 03/11/2013
Nombre de messages : 9
Points : 1511
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Dim Nov 03 2013, 18:58
Non
Il n'arrive pas à récuperer d'adresse
IP, Gateway... tout est en 0.0.0.0
phil3652
Nouveau regard
Nouveau regard
Date d'inscription : 03/11/2013
Nombre de messages : 9
Points : 1511
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Dim Nov 03 2013, 19:06
Voici une photo de la page principale comme il est maintenant, en mode LAN-LAN sans DHCP
avatar
Zebulon
Administrateur
Administrateur
Age : 41
Date d'inscription : 22/09/2008
Nombre de messages : 3263
Opérateur TV : Swisscom
Points : 6808
Réputation : 13

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Dim Nov 03 2013, 19:26
Comme indiqué, je le mettrais en mode Lan to wan.

Il faut lui mettre un hostname a ton e4200 (selon ton screen il n'y en a pas).

Ensuite mettre le e4200 dans un autre subnet (perso j'avais 10.0.0.1 contre 192.168.1.1 sur le Centro)

Tu indiques que dans le paramètre IP Pass through tu as inséré la MAC du e4200, tu est certain que c'est juste? Sur les anciens Netopia il y avais une liste déroulante des hostname connecté au routeur, et il suffisait de choisir le hostname de ton second routeur.

Les deux routeurs peuvent (doivent) avoir le mode DHCP activé.

Ensuite il faut éteindre les deux routeurs, allumé en premier le Centro, attendre une minute et ensuite activé le deuxième.

Si le second ne récupère toujours pas une adresse WAN comme IP, il y a un souci dans tes paramètres pass through.

_________________
Abonnements TV : Swisscom Vivo M UHD - HD Français+ - Teleclub Sports - Netflix
Internet : Down-/Upload: 100'000 / 20'000 Kbits
Hardware : LG OLED55B6V - SONY KDL-46HX820 - CI+ Mini - PS4 - IPAD - NAS Synology DS412+ Plex server - Apple TV 4
phil3652
Nouveau regard
Nouveau regard
Date d'inscription : 03/11/2013
Nombre de messages : 9
Points : 1511
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Dim Nov 03 2013, 19:54
@Zebulon a écrit:Comme indiqué, je le mettrais en mode Lan to wan.

Il faut lui mettre un hostname a ton e4200 (selon ton screen il n'y en a pas).

Ensuite mettre le e4200 dans un autre subnet (perso j'avais 10.0.0.1 contre 192.168.1.1 sur le Centro)

Tu indiques que dans le paramètre IP Pass through tu as inséré la MAC du e4200, tu est certain que c'est juste? Sur les anciens Netopia il y avais une liste déroulante des hostname connecté au routeur, et il suffisait de choisir le hostname de ton second routeur.

Les deux routeurs peuvent (doivent) avoir le mode DHCP activé.

Ensuite il faut éteindre les deux routeurs, allumé en premier le Centro, attendre une minute et ensuite activé le deuxième.

Si le second ne récupère toujours pas une adresse WAN comme IP, il y a un souci dans tes paramètres pass through.
Milles merci,
Ca marche cette fois en suivant tes conseils
Par contre, je ne peux plus accéder depuis le PC a l'interface du linksys!
192.168.1.1 me dirige vers l'admin web du Centro, mais 10.0.0.1 nul part!
phil3652
Nouveau regard
Nouveau regard
Date d'inscription : 03/11/2013
Nombre de messages : 9
Points : 1511
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Dim Nov 03 2013, 20:33
C'est tout bon
Il fallait bien attendre un moment on dirait, redémarrage des PC, du switch, du e4200 et du Centro, puis tout marche

Au final, j'ai mis:
Centro: 192.168.1.1 - IP Pass Through ---> Custom PC ou similaire (il ne montrait pas mon routeur e4200 au départ dans le menu déroulant, puis une fois tout ok, il le montre)
e4200: 10.0.0.1, range 10.0.0.33 à 10.0.0.60, mis un Host Name, laissé tout le reste par défaut (static DNS à 0.0.0.0)

Le DHCP sur les 2 vu que c'est des sous domaines différents

Tout les periph/modem/routeurs éteints

Puis, allumé Centro et attendre que les services s'activent, allumé le e4200 et attendre que son boot soit terminé, puis enfin le PC et périphériques

Milles merci pour ton aide

PS: le tech service de Swisscom a refusé de m'aider argant que le materiel n'est pas swisscom (mon e4200). Il m'a redirigé vers un partenaire payant à 30 CHF /15mn

avatar
Zebulon
Administrateur
Administrateur
Age : 41
Date d'inscription : 22/09/2008
Nombre de messages : 3263
Opérateur TV : Swisscom
Points : 6808
Réputation : 13

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Lun Nov 04 2013, 20:16
Content d'avoir pu t'aider.

_________________
Abonnements TV : Swisscom Vivo M UHD - HD Français+ - Teleclub Sports - Netflix
Internet : Down-/Upload: 100'000 / 20'000 Kbits
Hardware : LG OLED55B6V - SONY KDL-46HX820 - CI+ Mini - PS4 - IPAD - NAS Synology DS412+ Plex server - Apple TV 4
phil3652
Nouveau regard
Nouveau regard
Date d'inscription : 03/11/2013
Nombre de messages : 9
Points : 1511
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Lun Nov 04 2013, 23:11
J'imagine qu'il m'est impossible de connecter la TV box sur mon e4200 quand le Centro Grande est en IP pass through, ou y a t-il un espoir?
avatar
Zebulon
Administrateur
Administrateur
Age : 41
Date d'inscription : 22/09/2008
Nombre de messages : 3263
Opérateur TV : Swisscom
Points : 6808
Réputation : 13

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mar Nov 05 2013, 06:50
C'est possible mais pas conseillé, il faut que le routeur gère plusieurs protocoles (IGMP, QoS, Multicast...), pas certain que de base le e4200 sache le faire (peut être avec un firmware DDWRT?).

Si tu veux t'amuser et que tu comprends l'allemand tu trouveras pas mal d'informations sur ce blog :

http://www.tuxone.ch/

_________________
Abonnements TV : Swisscom Vivo M UHD - HD Français+ - Teleclub Sports - Netflix
Internet : Down-/Upload: 100'000 / 20'000 Kbits
Hardware : LG OLED55B6V - SONY KDL-46HX820 - CI+ Mini - PS4 - IPAD - NAS Synology DS412+ Plex server - Apple TV 4
phil3652
Nouveau regard
Nouveau regard
Date d'inscription : 03/11/2013
Nombre de messages : 9
Points : 1511
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mar Nov 05 2013, 20:02
@Zebulon a écrit:C'est possible mais pas conseillé, il faut que le routeur gère plusieurs protocoles (IGMP, QoS, Multicast...), pas certain que de base le e4200 sache le faire (peut être avec un firmware DDWRT?).

Si tu veux t'amuser et que tu comprends l'allemand tu trouveras pas mal d'informations sur ce blog :

http://www.tuxone.ch/
Hélas pas trop Embarassed 
Mais, sur le net, il support le multicast, IGMP est automatiquement géré selon que l'on active ou désactive le filtrage multicast, le QoS est supporté

Concrétement, coté connexion, je mets la TV box sur un port LAN du e4200 mais après, il y a des directives communes à faire? (redirection de ports, fixer une IP à la box...)
Pour rappel, le Centro en en mode IP Pass Through et le e4200 agit comme routeur principal qui gère tou mon intranet en plus d'un Switch qui ne devrait pas poser de problèmes
Pandadoudou
Invité

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mer Nov 27 2013, 10:59
Bonjour à tous !

Enfin un sujet avec mon problème Smile 

Je vous résume un peu mon cas qui est en tout points similaire aux autres :

Internet -> Centro Grande -> TP-Link -> Réseau interne


Le centro grande est configuré en IP-Passthrough sur le routeur TP-Link
Le TP-Link est identifié via son adresse mac, et pour l'ip-passthrough, j'ai sélectionné le TP-Link identifié.

Les 2 routeurs sont connecté comme ceci : SC (lan) -> (wan) TP

Le TP est en mode routeur, IP dynamique.

Je récupère bien l'adresse IP externe sur le TP, j'ai renseigné les DNS de Swisscom manuellement.


Voici donc mon problème : le TP n'arrive pas à pinger la gateway (SC)

J'ai testé le redémarrage des appareils dans le bon ordre, mais rien n'y fait !

Résultat, impossible d'accéder au net :-(


Voici des éléments de configuration supplémentaires/récapitulatif :

SC :
IP 192.168.2.1
Mask 255.255.255.0
Gateway 192.168.2.1


TP (interface wan) :
IP Dynamique (récupère la bonne adresse ext)
Le bon masque est récupéré
La gateway est la 192.168.1.2 (SC)

TP (interface lan)
IP 192.168.1.1
Mask 255.255.255.0
Gateway 192.168.1.1


Pour les éventuelles questions, je souhaite bypasser le centro grande pour de la redirection de ports.


Merci par avance :-)
bibolette
Regard incrusté
Regard incrusté
Age : 46
Date d'inscription : 06/09/2006
Nombre de messages : 742
Localisation : Vaud
Opérateur TV : TNTSAT + SRG (Sat) + !! RESILIE : Canal Sat Suisse !! + C+ france HD (merci Fraçois)+ FTA Wavefrontier T90 sur 28.2°E,19.2°E,13°E,9°E,7°E et 5°W
Points : 4871
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mer Nov 27 2013, 11:10
La gateway est la 192.168.1.2 (SC) ???
Sur
Pas 192.168.2.1
pandadoudou123
Invité

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mer Nov 27 2013, 13:47
Oups oui, sur 2.1 (SC)

(Désolé, je n'avais pas vu votre réponse avant...)
pandadoudou123
Invité

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mer Nov 27 2013, 13:55
En fait, ce qui me parait louche, c'est d'avoir cette gateway là au lieu d'avoir l'adresse de la gateway Swisscom (externe, pas la 2.1 du routeur)
bibolette
Regard incrusté
Regard incrusté
Age : 46
Date d'inscription : 06/09/2006
Nombre de messages : 742
Localisation : Vaud
Opérateur TV : TNTSAT + SRG (Sat) + !! RESILIE : Canal Sat Suisse !! + C+ france HD (merci Fraçois)+ FTA Wavefrontier T90 sur 28.2°E,19.2°E,13°E,9°E,7°E et 5°W
Points : 4871
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mer Nov 27 2013, 14:19
Dans ce type de configuration la SC est un fantome.
le range IP de la SC n'est utilisable que pour configurer la box avec un PC sur un port lan.
Dans ce cas le PC va recevoir une addresse du DHCP de la box et sera sur son sub net pour la config.

Le TP lui ne devrait jamais voir le subnet 2.x.
Son interface WAN devrait recevoir comme IP une vraie IP internet de swisscom.
La gateway devrait également être une IP externe de même que les DNS

Comment l'addresse de GW est remontée dans le TP ?
Manuel ou DHCP ?

pandadoudou
Nouveau regard
Nouveau regard
Date d'inscription : 27/11/2013
Nombre de messages : 4
Points : 1482
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mer Nov 27 2013, 14:32
Alors j'ai bien compris le concept de passthrough et le fait que la box n'est "virtuellement" pas là.

Le range IP de la SC ne sert à rien dans ce contexte.

Le PC va recevoir l'adresse du range d'adresse du TP, là y'a aucun souci non plus.


Pour résumer :
TP : ok
SW : ok
Réseau TP : ok
Lien entre TP et SW : KO

Je pense donc que le problème se situe surtout entre le TP et la box SW.

Le TP a son interface WAN configurée sur "Dynamic IP". Il récupère bien l'adresse IP internet de swisscom, pareil pour le masque.
Pour le DNS j'ai entré manuellement les deux de swisscom (externes donc)

Par contre, la gateway ne joue pas, il récupère celle du SW et pas l'externe de swisscom.

Ce soir je retenterai d'éteindre les équipements, rallumer le SW, attendre qu'il soit stable (quand SWTV se sera mis en route), puis rallumer le TP, puis faire un release/renew sur mon pc.

Je ne vois pas quel est le problème sinon :-(
bibolette
Regard incrusté
Regard incrusté
Age : 46
Date d'inscription : 06/09/2006
Nombre de messages : 742
Localisation : Vaud
Opérateur TV : TNTSAT + SRG (Sat) + !! RESILIE : Canal Sat Suisse !! + C+ france HD (merci Fraçois)+ FTA Wavefrontier T90 sur 28.2°E,19.2°E,13°E,9°E,7°E et 5°W
Points : 4871
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mer Nov 27 2013, 16:42
Problème se serveur DHCP sur le routeur SC ?

En principe pour le routeur en TP/IP il devrait relayer les paramètres du provider.
Peut-être y-a-t-il un bug à ce niveau,....
pandadoudou
Nouveau regard
Nouveau regard
Date d'inscription : 27/11/2013
Nombre de messages : 4
Points : 1482
Réputation : 0

Re: Installation d'un routeur en réseau avec la Swisscom Box

le Mer Nov 27 2013, 18:24
@bibolette a écrit:Problème se serveur DHCP sur le routeur SC  ?

En principe pour le routeur en TP/IP il devrait relayer les paramètres du provider.
Peut-être y-a-t-il un bug à ce niveau,....
Je vais tenter le redémarrage "propre" maintenant.

On verra bien...
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum